SDK installer

Description

In the installation wizard of the SDK (I downloaded it just now), if I check the "Advanced mode" checkbox to choose a specific version of the SDK and I choose 0.8.3 in the list the installation is launched followed by an error. A 0.8.3 folder is also created in the SDKs location but it do not contain all the files. Also, the available versions are added again and again to the combobox list each time I do back and next in the available versions window.

Environment

None

Status

Assignee

jocelyn gate

Reporter

Yassine Naimi

Labels

None

Priority

Medium